VLAN ID – что это

Содержание

Модели доставки IPTV/Multiplay услуг в современных сетях широкополосного доступа

VLAN ID – что это

В современных сетях широкополосного доступа (ШПД) выбор наиболее подходящей модели доставки услуг, как правило, имеет далеко идущие последствия и во многом определяет величину капитальных и операционных затрат оператора на развитие сети, а так же, соответственно, ее последующую эксплуатацию.

VLAN – в общем случае виртуальный сегмент локальной сети, который определяет границы широковещательного домена Ethernet, изолирует доступ абонентов друг к другу, а также служит для снижения трафика в сети. На сетях ШПД существует два способа применения VLAN.

Сервисный VLAN или S-VLAN используется для доставки отдельного сервиса всем подписчикам. Клиентский VLAN или C-VLAN используется для доставки множества сервисов отдельному подписчику.

Часто методы комбинируются, для доставки трафика групповой рассылки IPTV используется S-VLAN, в то время как весь unicast-трафик доставляется каждому подписчику в рамках отдельного C-VLAN.

Сегментирование сети на отдельные VLAN возможно благодаря специальному 12-битному полю в заголовке Ethernet кадра, значение данного поля определяет принадлежность пакета к конкретному VLAN.

Использование VLAN описывается стандартом IEEE 802.1Q. Метки, или теги (tags), иногда называют “VLAN-теги” или “Q-теги”.

Таким образом, трафик, размеченный тегом принадлежности к одной группе VLAN, будет доступен только авторизованным абонентам, являющимся членами той же группы.

Модель сервисной VLAN (S-VLAN)

В модели сервисного VLAN существует отдельный VLAN для каждой из услуг, например, для доступа в Интернет, IP-телефонии (VoIP), IP-телевидения (IPTV) и видео по запросу (VoD).

Пакеты протокола IGMP для управления подпиской на трафик групповой рассылки (multicast), всегда передаются в том же S-VLAN, что и связанный с ними трафик IPTV. На рис.

1 изображена элементарная схема доставки услуг с тремя сервисными VLAN.

Здесь и далее на схемах отражена логическая схема разделения каналов связи на отрезке “последней мили” между устройством доступа и CPE – абонентским устройством доступа, устанавливаемым на стороне подписчика.

В зависимости от используемой среды это может быть DSL-модем, Ethernet-коммутатор или PON ONT, так же будут различаться и физические топологии данного сегмента сети, что не существенно для рассматриваемых нами вопросов.

Важной проблемой обслуживания VLAN в данном случае является то, что ни один сетевой элемент не может контролировать суммарный трафик в направлении отдельного абонента. Вместо этого фиксированная полоса пропускания должна быть выделена под каждую услугу.

Сервисная модель не позволяет менять заранее установленную схему распределения трафика на абонента, например, использовать дополнительную емкость полосы для скачивания данных вместо доставки SDTV-канала.

Она также не позволяет использовать для просмотра дополнительного HDTV видеоканала полосу, выделенную для передачи данных, что может являться существенным недостатком, если принять во внимание растущую популярность формата HD.

Преимущества

  • Хорошо подходит для простых реализаций Triple Play услуг.
  • Каждое RG (Residential Gateway) – устройство, установленное дома у клиента и подсоединенное к линии DSL или оптической линии связи – имеет идентичную конфигурацию.

Недостатки

  • Плохо подходит для реализации модели Multiplay, т.к на стороне подписчика, каждая услуга подключена к определенному порту RG и связана с определенным сервисным устройством. Из-за этого, например, возникают проблемы с предоставлением услуги IPTV для просмотра широковещательных каналов видео на PC.
  • Сильно затруднена реализация механизма динамического контроля доступной полосы пропускания при активации услуг (Call Admission Control, CАС). Из-за высокой вычислительной нагрузки на устройство (что связано с обработкой пакетов данных для каждого из сервисных VLAN и определением общего объема трафика для каждого абонента) реализация механизма не возможна на уровне отдельного устройства доступа или BNG (Broadband Network Gateway).

Клиентские VLAN (C-VLAN)

В модели клиентской VLAN (C-VLAN), схематично проиллюстрированной на рис. 2, используется индивидуальный VLAN для каждого абонента.

Данная модель лежит в основе архитектуры сетей во многих системах передачи данных операторского класса для агрегации соединений по выделенной линии, Metro Ethernet, Frame/ATM, PON.

Такая схема работы сети используется многими крупнейшими провайдерами услуг ШПД.

Преимущества

  • Модель C-VLAN позволяет пограничному маршрутизатору эффективно управлять полосой пропускания для каждого абонента в отдельности, а также дает возможность простой реализации механизма САС.
  • Модель хорошо подходит для предоставления услуг Multi-Play, где любое терминальной устройство в домашней сети подписчика (PC/Notebook, IP-phone, STB, MP3-проигрыватель, игровая приставка и т.д.) может подключиться к любой услуге.
  • Внедрение новых услуг не требует изменений сетевых настроек устройств доступа и CPE.
  • Снижение и унификация требований к устройству уровня доступа, что позволяет провайдеру приобрести самую выгодную по цене платформу для агрегации доступа.
  • Разделение подписчиков на уровне VLAN упрощает процесс поиска и устранения неполадок в работе сети.

Недостатки

  • В простейших конфигурациях Ethernet-кадры передаются через устройства доступа прозрачным образом. В результате каждый RG должен быть настроен индивидуально для работы со своим C-VLAN. (Некоторые аппаратные платформы могут удалять или менять теги VLAN до отправки пакета на порт RG, таким образом, исключая эту проблему).
  • Применение модели C-VLAN в чистом виде плохо подходит для распространения трафика групповой рассылки. В этом случае репликация потоков осуществляется на уровне BSR, что требует более широкой полосы пропускания для соединения BSR (Broadband Service Router) и MSAN (Multiservice Access Node). (рис. 3) Данная проблема решается за счет использования гибридной схемы, где для одноадресного (Unicast) трафика по-прежнему используется С-VLAN, а для передачи широковещательного телевизионного трафика используется выделенный S-VLAN, часто называемый Multicast-VLAN (M-VLAN). (рис. 4)
  • Некоторые платформы доступа (коммутары Ethernet, MSAN, PON) не поддерживают необходимое количество VLAN, требуемое данной моделью. Развитие технологий и снижение стоимости устройств данного класса в значительной степени нивелировали данную проблему. Использование стекирования VLAN-тегов (Q-in-Q) так же позволяет успешно бороться с этим недостатком модели.

C-VLAN: Пример использования стекирования VLAN-тэгов

Довольно распространенным способом организации связи на уровне сети доступа является использование промежуточного коммутатора для агрегации устройств доступа и подключения их к BSR.

Однако стандартом IEEE 802.

1Q предусмотрено, что номер VLAN может принимать значение от 0 до 4095, и в модели C-VLAN это очень быстро приведет к ограничению, которое не позволит на отдельном порту BSR собрать более 4095 подписчиков.

Выходом из положения является использование сразу двух – внутреннего (inner) и внешнего (outer) – тэгов VLAN, как показано на рис 5.

Внешний тэг идентифицирует устройство доступа, он снимается или добавляется в заголовок Ethernet-кадра коммутатором при получении или отправки трафика соответствующему MSAN/GPON/коммутатору доступа.

Внутренний тэг определяет номер CVLAN и соответственно подписчика, подключенного к устройству доступа. Данный механизм широко используется в операторских сетях ШПД и определен стандартом IEEE 802.1ad, который является расширением для IEEE 802.1Q.

Заключение

Сегодня используются все три топологии, описанные выше. Для не сложных сервисных моделей в сетях ШПД с большим объемом широковещательного телевизионного трафика успешно работает и часто применяется модель S-VLAN.

Кроме того, модель сервисного VLAN чаще используется операторами, которые для доступа к различным сервисным платформам применяют разные сервисные маршрутизаторы. Нередко данная модель используется операторами предоставляющие оптовые услуги IPTV.

Модель C-VLAN больше подходит для сетей, где особо важно разнообразие предоставляемых услуг (Multiplay) , сетей с высоким уровнем проникновения услуг VoD.

Источник: http://www.linkc.ru/article.php?id=231

VLAN ID – что это

VLAN ID – что это

И коммутаторах, позволяющая на одном физическом сетевом интерфейсе (Ethernet, Wi-Fi интерфейсе) создать несколько виртуальных локальных сетей. VLAN используют для создания логической топологии сети, которая никак не зависит от физической топологии.

Примеры использования VLAN

    Объединение в единую сеть компьютеров, подключенных к разным коммутаторам . Допустим, у вас есть компьютеры, которые подключены к разным свитчам, но их нужно объединить в одну сеть. Одни компьютеры мы объединим в виртуальную локальную сеть VLAN 1, а другие — в сеть VLAN 2. Благодаря функции VLAN компьютеры в каждой виртуальной сети будут работать, словно подключены к одному и тому же свитчу. Компьютеры из разных виртуальных сетей VLAN 1 и VLAN 2 будут невидимы друг для друга.
    Разделение в разные подсети компьютеров, подключенных к одному коммутатору. На рисунке компьютеры физически подключены к одному свитчу, но разделены в разные виртуальные сети VLAN 1 и VLAN 2. Компьютеры из разных виртуальных подсетей будут невидимы друг для друга.
    Разделение гостевой Wi-Fi сети и Wi-Fi сети предприятия. На рисунке к роутеру подключена физически одна Wi-Fi точка доступа . На точке созданы две виртуальные Wi-Fi точки с названиями HotSpot и Office. К HotSpot будут подключаться по Wi-Fi гостевые ноутбуки для доступа к интернету, а к Office — ноутбуки предприятия. В целях безопасности необходимо, чтобы гостевые ноутбуки не имели доступ к сети предприятия. Для этого компьютеры предприятия и виртуальная Wi-Fi точка Office объединены в виртуальную локальную сеть VLAN 1, а гостевые ноутбуки будут находиться в виртуальной сети VLAN 2. Гостевые ноутбуки из сети VLAN 2 не будут иметь доступ к сети предприятия VLAN 1.

Достоинства использования VLAN

    Гибкое разделение устройств на группы Как правило, одному VLAN соответствует одна подсеть. Компьютеры, находящиеся в разных VLAN, будут изолированы друг от друга. Также можно объединить в одну виртуальную сеть компьютеры, подключенные к разным коммутаторам.
    Уменьшение широковещательного трафика в сети Каждый VLAN представляет отдельный широковещательный домен. Широковещательный трафик не будет транслироваться между разными VLAN. Если на разных коммутаторах настроить один и тот же VLAN, то порты разных коммутаторов будут образовывать один широковещательный домен.
    Увеличение безопасности и управляемости сети В сети, разбитой на виртуальные подсети, удобно применять политики и правила безопасности для каждого VLAN. Политика будет применена к целой подсети, а не к отдельному устройству.
    Уменьшение количества оборудования и сетевого кабеля Для создания новой виртуальной локальной сети не требуется покупка коммутатора и прокладка сетевого кабеля. Однако вы должны использовать более дорогие управляемые коммутаторы с поддержкой VLAN.

Если вам требуется или вы решили самостоятельно подключить роутер/модем от компании «Ростелеком» , если вам нужно подключить IPTV или услуги цифровой телефонии, то вы должны знать, что такое VLAN ID и как его найти.

VLAN ID – это идентификационный 12-битный набор цифр, благодаря которому можно создавать многоуровневые виртуальные сети , обходя любые физические препятствия, как, например, географическое положение, передавать определённую информацию на нужные девайсы. Технология «ВиЛан» присутствует в устройствах, которые и обеспечивают создание одной общей сети. Если говорить простым языком, «ВиЛан» ID – это адрес, на который специальные устройства, распознающие его (коммутаторы), отправляют пакеты данных.

Технология довольно удобная, имеет свои как преимущества, так и недостатки, используется компанией «Ростелеком» для передачи данных: например, для цифрового телевидения (IPTV).

То есть, если вы самостоятельно решили подключиться или настроить IPTV, то вам необходимо знать идентификатор.

Как можно догадаться, российская компания использует эти специальные наборы цифр для того, чтобы люди по общему «адресу» могли использовать свои модемы/роутеры для просмотра IPTV. То есть, этот «маяк» позволяет получать одинаковую информацию разным людям.

Делается это не только для удобства и обхода физических границ. Идентификатор позволяет обезопасить доступ к различным виртуальным сетям. К примеру, отделить гостевые соединения от подключений предприятия или в случае с IPTV предоставить доступ только определённым пользователям.

Тегирующий трафик

Существуют тегированные и нетегированные порты. Это значит, что есть порты использующие теги, а есть не использующие. Нетегированный порт может передавать только личный VLAN, тегированный – может принимать и отдавать трафик из различных «маяков».

Теги «прикрепляются» к трафику для того, чтобы сетевые коммутаторы могли опознавать его и принимать. Теги применяются и компанией «Ростелеком» .

Самое интересное, что позволяют теги – компьютеры могут быть подключены к одному коммутатору (свитчу), получать сигнал Wi-Fi с одной точки.

Но при этом они не будут видеть друг друга и получать не одинаковые данные, если принадлежат к разным «маячкам».

Это благодаря тому, что для одного «ВиЛан» используются определённые теги, а другой может быть, вообще, нетегирующим и не пропускать этот трафик.

Включить эту функцию

Включить этот идентификатор нужно для того, чтобы устройства, принимающие информацию, могли её видеть. В противном случае вся зашифрованная информация не будет видна.

Таким образом, стоит активировать VLAN для каждой конкретной услуги. Если он уже активирован, и делали это не вы, всё равно стоит знать свой «адрес».

Реализация VLAN в устройствах CISCO

В устройствах Cisco , протокол VTP (VLAN Trunking Protocol) предусматривает VLAN-домены для упрощения администрирования.

VTP также выполняет «чистку» трафика, направляя VLAN трафик только на те коммутаторы, которые имеют целевые VLAN-порты (функция VTP pruning). Коммутаторы Cisco в основном используют протокол 802.

1Q Trunk вместо устаревшего проприетарного ISL (Inter-Switch Link) для обеспечения совместимости информации.

По умолчанию на каждом порту коммутатора имеется сеть VLAN1 или VLAN управления. Сеть управления не может быть удалена, однако могут быть созданы дополнительные сети VLAN и этим альтернативным VLAN могут быть дополнительно назначены порты.

Native VLAN – это параметр каждого порта, который определяет номер VLAN, который получают все непомеченные (un) пакеты.

Обозначение членства в VLAN

Для этого существуют следующие решения:

  • по порту (Port-based, 802.1Q): порту коммутатора вручную назначается одна VLAN. В случае, если одному порту должны соответствовать несколько VLAN (например, если соединение VLAN проходит через несколько свитчей), то этот порт должен быть членом транка . Только одна VLAN может получать все пакеты, не отнесённые ни к одной VLAN (в терминологии 3Com , Planet, D-Link , Zyxel , HP – un, в терминологии Cisco – native VLAN). Свитч будет добавлять метки данной VLAN ко всем принятым кадрам не имеющим никаких меток. VLAN, построенные на базе портов, имеют некоторые ограничения.
  • по MAC-адресу (MAC-based): членство в VLANe основывается на MAC-адресе рабочей станции . В таком случае свитч имеет таблицу MAC-адресов всех устройств вместе с VLANами, к которым они принадлежат.
  • по протоколу (Protocol-based): данные 3-4 уровня в заголовке пакета используются чтобы определить членство в VLANe. Например, -машины могут быть переведены в первую VLAN, а AppleTalk -машины во вторую. Основной недостаток этого метода в том, что он нарушает независимость уровней, поэтому, например, переход с IPv4 на IPv6 приведет к нарушению работоспособности сети.
  • методом аутентификации (Authentication based): устройства могут быть автоматически перемещены в VLAN основываясь на данных аутентификации пользователя или устройства при использовании протокола 802.1x .

Преимущества

  • Облегчается перемещение, добавление устройств и изменение их соединений друг с другом.
  • Достигается большая степень административного контроля вследствие наличия устройства, осуществляющего между сетями VLAN маршрутизацию на 3-м уровне.
  • Уменьшается потребление полосы пропускания по сравнению с ситуацией одного широковещательного домена.
  • Сокращается непроизводственное использование CPU за счет сокращения пересылки широковещательных сообщений.
  • Предотвращение широковещательных штормов и предотвращение петель.

Источники

  • Эндрю Таненбаум , 2003, «Computer Networks», Pearson Education International, New Jersey.

Ссылки

  • IEEE’s 802.1Q standard 1998 version (2003 version)(2005 version)
  • OpenWRT guide to VLANs : Provides a good beginners guide to all VLANS
  • Some FAQ about the VLANs
  • VLAN на Xgu.ru – подробная информация о настройке и использовании VLAN в активном сетевом оборудовании Cisco и HP ProCurve и в операционных системах Linux и FreeBSD
  • Виртуальные Локальные Сети: VLAN на примере Cisco Catalyst
  • Возможности современных коммутаторов по организации виртуальных сетей

Wikimedia Foundation. 2010.

Смотреть что такое “VLAN” в других словарях:

    vlan – vlan … Dictionnaire des rimes- (от англ. Virtual Local Area Network) виртуальная локальная вычислительная сеть, известная так же как VLAN, представляет собой группу хостов с общим набором требований, которые взаимодействуют так, как если бы они были подключены к… … Википедияvlan – [ vlɑ̃ ] interj. 1803; onomat. ♦ Onomatopée imitant un bruit fort et sec. « Patatras ! vlan ! pif ! paf ! boum ! » (A. Daudet). Fig. (parole brutale) Et vlan ! dans les gencives (cf. Et toc). ⇒VLAN, onomat. et subst. masc. I. Onomat.Таким образом, при наличии определенных знананий об особенностях оборудования и навыков ИТ-аутсорсинга , можно удовлетворить потребности клиента даже на таком бюджетном оборудовании как коммутатор D-Link DGS1100-24 .Все, люди, Мир Вам!

Источник: https://tarifun.ru/vlan-id-chto-eto.html

Настройка VLAN (Virtual Local Area Network) на сетевом оборудовании Mikrotik. Разделение локальной сети с помощью VLAN

VLAN ID – что это

VLAN (Virtual Local Area Network) позволяет в коммутаторах или роутерах создать несколько виртуальных локальных сетей на одном физическом сетевом интерфейсе. Простой и удобный способ разделения трафика между клиентами или базовыми станциями, использование VLAN.

Технология VLAN заключается в том, что к сетевому кадру (2-й уровень) прибавляется дополнительный заголовок tag, который содержит служебную информацию и VLAN ID. Значения VLAN ID могут быть от 1 — 4095. При этом 1 зарезервирована как VLAN по умолчанию.

При работе с VLAN важно понимать, что такое тегированный и нетегированный трафик. Тегированный трафик (с идентификатором влана) в основном идет между коммутаторами и серверами.

Обычные же компьютеры (особенно под управлением ОС Windows) не понимают тегированный трафик. Поэтому на тех портах, которые смотрят непосредственно на рабочие станции или в сеть с неуправляемым коммутатором, выдается нетегированный трафик. Т.е.

от сетевого кадра отрезается тег. Это также происходит, если на порту настроен VLAN ID = 1.

Также существует понятие, как trunk (Транк). Транком называют порты коммутатора, по которым идет трафик с разными тегами. Обычно транк настраивается между коммутаторами, чтобы обеспечить доступ к VLAN с разных коммутаторов.

Использование VLAN на оборудовании Mikrotik

Роутеры и коммутаторы Mikrotik поддерживают до 250 VLANs на одном Ethernet интерфейсе. Создавать VLAN его можно не только на Ethernet интерфейсе, но и на Bridge, и даже на туннеле EoIP. VLAN может быть построен в другом VLAN интерфейсе, по технологии “Q-in-Q”. Можно делать 10 и более вложенных VLAN, только размер MTU уменьшается с каждым разом на 4 байта.

Разберем использование VLAN на примере. Задача:

  • Создать VLAN для HOTSPOT (172.20.22.0/24)
  • Создать VLAN для VIOP-телефонии (172.21.22.0/24)
  • Изолировать сети 172.20.22.0/24, 172.21.22.0/24 друг от друга и от доступа в сеть 10.5.5.0/24
  • Назначить Ether2 порт, на работу в сети 172.20.22.0/24 (VLAN)
  • Назначить Ether3, Ether4 на работу в сети 172.21.22.0/24 (VLAN)

Исходные данные:

  • Интернет на Ether1, назначен на Brigde интерфейс — Ethernet
  • Локальная сеть (10.5.5.0/24), назначена на Brigde интерфейс — LAN

Создание VLAN интерфейсов

Создаем VLAN2 (ID=2), VLAN3 (ID=3) и назначаем их на Bridge интерфейс LAN. Интерфейс LAN будет выступать в качестве Trunk соединения.

/interface vlan add name=VLAN2 vlan-id=2 interface=LAN /interface vlan add name=VLAN3 vlan-id=3 interface=LAN

Создание Bridge интерфейсов

Создаем BridgeVLAN2, BridgeVLAN3 интерфейсы под VLAN:

/interface bridge add name=BridgeVLAN2 /interface bridge add name=BridgeVLAN3

Связь VLAN интерфейсов с Bridge соединениями

Связываем интерфейсы VLAN (VLAN2, VLAN3) с Bridge (BridgeVLAN2, BridgeVLAN3) соединениями:

/interface bridge port add interface=VLAN2 bridge=BridgeVLAN2 /interface bridge port add interface=VLAN3 bridge=BridgeVLAN3

Создание IP-адресации

Присваиваем каждому BridgeVLAN2/BridgeVLAN3 интерфейсу IP-адрес — 172.20.22.1/24 (VLAN 2), 172.21.22.1/24 (VLAN 3):

/ip address add address=172.20.22.1/24 interface=BridgeVLAN2 /ip address add address=172.21.22.1/24 interface=BridgeVLAN3

Создание пула адресов

Задаем диапазон выдаваемых IP-адресов, для сетей (172.20.22.0/24,  172.21.22.0/24):

/ip pool add name=poolVLAN2 ranges=172.20.22.2-172.20.22.254 /ip pool add name=poolVLAN3 ranges=172.21.22.2-172.21.22.254

Настройка DHCP сервера

Для того чтобы устройства получали сетевые настройки, автоматически, настроим DHCP сервер, для локальных сетей (172.20.22.0/24, 172.21.22.0/24):

/ip dhcp-server add name=dhcpVLAN2 interface=BridgeVLAN2 address-pool=poolVLAN2 disabled=no /ip dhcp-server add name=dhcpVLAN3 interface=BridgeVLAN3 address-pool=poolVLAN3 disabled=no /ip dhcp-server network add address=172.20.22.0/24 gateway=172.20.22.1 /ip dhcp-server network add address=172.21.22.0/24 gateway=172.21.22.1

Настройка Firewall. Доступ к интернет для VLAN сетей

У меня выполнена настройка безопасности, по этой статье. Поэтому для того чтобы устройства из локальных сетей (172.20.22.0/24, 172.21.22.0/24), имели выход в интернет, добавляем для них правило:

/ip firewall filter add chain=forward action=accept src-address=172.20.22.0/24 comment=”Access Internet From LAN” /ip firewall filter add chain=forward action=accept src-address=172.21.22.0/24 comment=”Access Internet From LAN”

Изолирование VLAN сетей

Необходимо чтобы сети VLAN2 (172.20.22.0/24), VLAN3 (172.21.22.0/24), были изолированы друг от друга и от доступа в основную локальную сеть 10.5.5.0/24. Создаем списки локальных сетей (LOCAL):

/ip firewall address-list add list=LOCAL address=10.5.5.0/24 /ip firewall address-list add list=LOCAL address=172.20.22.0/24 /ip firewall address-list add list=LOCAL address=172.21.22.0/24

Создаем правила блокировки доступа к локальным сетям (LOCAL) из сетей 172.20.22.0/24, 172.21.22.0/24. Запрещающие правила, обязательно ставим выше разрешающих:

/ip firewall filter add chain=forward action=drop src-address=172.20.22.0/24 dst-address-list=LOCAL /ip firewall filter add chain=forward action=drop src-address=172.21.22.0/24 dst-address-list=LOCAL

Распределение VLAN по портам роутера Mikrotik

Назначаем порты роутера, на работу в том или ином VLAN. Порт ether2 — BridgeVLAN2, порты ether3, ether4 — BridgeVLAN3:

/interface bridge port add interface=ether2 bridge=BridgeVLAN2 /interface bridge port add interface=ether3 bridge=BridgeVLAN3 /interface bridge port add interface=ether4 bridge=BridgeVLAN3

Информация: не обязательно назначать Bridge соединение на каждый порт, для принадлежности к тому или иному VLAN. Достаточно задать Bridge соединение, только на один порт, а затем используя Master port указывать принадлежность к VLAN, другие порты.

На этом добавление и настройка VLAN окончена. В итоге получили две изолированные сети, с доступом в интернет. Поместили созданные VLAN сети в Trunk соединение, что позволит в случае необходимости сегментирования VLAN сетей на другой роутер, легко это сделать. Назначили необходимые порты роутера на работу в соответствующих VLAN сетях.

Понравилась или оказалась полезной статья, поблагодари автора

(8 голос(ов), в среднем: 4,88 из 5)
Загрузка…

Источник: https://jakondo.ru/nastrojka-vlan-virtual-local-area-network-na-setevom-oborudovanii-mikrotik-razdelenie-lokalnoj-seti-s-pomoshhyu-vlan/

VLAN ID для Ростелекома: что это такое и как его узнать

VLAN ID – что это

VLAN ID нужен при использовании многоуровневых сетей, так как узнать принадлежность каждого из устройств в виртуальных группах на основе интернета от Ростелекома можно только при помощи этой технологии. Тегирование VLAN представляет собой вставку идентификатора в заголовок пакета. Это производится для возможности последующего выяснения того, к какой виртуальной локальной сети принадлежит пакет. 

Что такое и зачем нужен VLAN ID в сетях Ростелекома

VLAN ID – это специальная метка, которая позволяет создавать виртуальные локальные сети без каких-либо ограничений. Работа технологии основана на точеной адресации пакетов внутри одной или нескольких обычных локальных сетей.

Идентификатор VLAN наиболее часто используется для определения портов при отправке широковещательных пакетов, к примеру, для возможности использования услуг IPTV или цифровой телефонии от Ростелекома. Технология позволяет указать какие порты или интерфейсы нужно использовать для передачи данных.

Узнайте, как самостоятельно настроить подключение на роутерах от D-Link линейки DIR 3** для Ростелекома.

Прочитать об оплате интернета и других услуг через Сбербанк Онлайн, терминалы и банкоматы можно здесь.

Поддержка тегов позволяет администраторам развертывать сети на основе ProxySG (прокси сервер для поддержки работы крупных предприятий). Это позволяет перенаправлять трафик без риска потери информации.

Почему нужно включить VLAN

VLAN, тегирующий трафик, специально предназначен для структур, где прокси сервер настроен для развертывания сетей с идентификаторами. Такой вариант часто используется для объединения компьютеров, присоединенных к разным свитчам, в общую локальную сеть.

Без активации VLAN на всех устройствах, передающаяся информация попросту не будет видна, так как она зашифрована для определенного идентификатора.

К примеру, для того чтобы активировать услуги IPTV от Ростелекома нужно указать Multicast VLAN, тегирующий трафик для цифрового телевидения. Такая же ситуация складывается и с телефонией провайдера. Настройки же интернета обычно работают со стандартными значения идентификатора.

Внимание! VLAN ID для интернета, IP телевидения и телефонии Ростелекома имеют уникальные значения для каждого дома, что обусловлено использованием различных коммутаторов.

Достоинства технологии

Основным преимуществом технологии является возможность создания групп, изолированных друг от друга, внутри сети. Также существует и поддержка инструкций для выделения виртуальных сетей на основе устройств, подключенных к различным свитчам.

Технология адресной передачи данных имеет высокую степень безопасности. Широковещательный трафик образует пакеты, передающие только между устройствами, принадлежащими к одному VLAN ID.

Также весомым аргументом за использование технологии становится то, что для создания виртуальных сетей не нужна покупка дополнительного оборудования.

Как узнать VLAN ID для интернета от Ростелекома

Узнать VLAN идентификатор для любой услуги можно у специалиста при ее подключении или во время установки оборудования, после чего желательно записать его в надежное место.

Если же настройку сетевых устройств вы будете выполнять лично, рекомендуем выяснять этот параметр при заключении контракта и получении модема/роутера (в случае, если вы покупаете их или берете в аренду у Ростелекома).

Узнайте, как оплатить услуги Ростелекома банковской картой в несколько кликов.

Прочитать о логине и пароль для входа в Личный кабинет можно тут.

Перевод денег на Мегафон: //o-rostelecome.ru/uslugi/s-rostelekoma-na-megafon/.

Информацией о VLAN для интернета от Ростелеком обладает лишь техническая поддержка региона или города, поэтому узнать ID при помощи телефона горячей линии не удастся.

Для этого понадобится составить заявку, после чего оператор отправит запрос в техническую поддержку. Также можно выяснить номер тех. поддержки вашего города или района и лично обратится за информацией.

Самый быстрый вариант – спросить ID у соседей по дому, использующий услуги Ростелекома.

Использование VLAN адресации пакетов позволит создать виртуальную сеть независимо от того, к какому коммутатору подключены клиенты. Технология позволяет поддерживать работу таких услуг как интернет, IP телевидение и телефония от Ростелекома. Узнать нужный ID можно только в технической поддержке вашего региона.

(средняя оценка: 5,00 из 5)

Источник: https://o-rostelecome.ru/oborudovanie/vlan/

Поделиться:
Нет комментариев

    Добавить комментарий

    Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.